ruby depends on... old gem version

I work at spree app(v. 0.70.5), but I need to install some gem which depends on spree v. 0.70.0. This app already work at production and I don't know can I rollback spree version (to 0.70.0) or not.

How I can solve this problem?

Answers


Take a look at the change log between the versions, if nothing jumps at you, try using 0.70.0

gem "spree", "0.70.0"

and test your app

Alternatively you can fork the gem that has dependency on the older version of spree and try to upgrade it


Need Your Help

import mysql database to wamp server

php mysql database database-connection wamp

I am newbie using php and wamp. I am trying to use a mysql db with the wamp server. I am really confused on what the right steps are. Should I put the sql file in the/www folder or what is the way ...

Simple web crawler in C#

c# web-crawler

I have created a simple web crawler but i want to add the recursion function so that every page that is opened i can get the urls in this page,but i have no idea how i can do that and i want also to