What is suitable Xcode for 10.6.8?

Can anybody tell me that what is suitable Xcode version for 10.6.8(snow leopard)?Does Xcode 4.2 installed on it?

Answers


You can install Xcode 4.2 on Mac OS 10.6.8. Xcode 4.3 is only supported in Max OS Lion.


No, Xcode 4.2.1 will not install with OS X 10.6.8! I followed the advice above and spent hours downloading only to find that 10.7 is required to install!


Need Your Help

Dropbox DIY to sync with your server: rsync + FSEvents/inotify/anything else?

sync dropbox rsync inotify fsevents

To make a long story short, I need to build a simple dropbox clone to sync files with my server.

Applying jquery plugin to new item in angularJS ng-repeat

javascript jquery angularjs twitter-bootstrap

Hi I have a widget which uses angular for render and a jquery bootstrap plugin to toggle a checkbox.