Unable to resolve target 'Google Inc.:Google APIs:15'

I am trying to install some android developer plugins. After the installation is done, i see this warning 3 times in the console. Why does this error occur and how can i get rid of it ? If I ignore this error, how will it affect me later ?

[cloudnotes-preview-android-sample] Unable to resolve target 'Google Inc.:Google APIs:15'

Answers


Make sure you have that target downloaded. You can do this through Eclipse.

Just click on the SDK-Manager tool. It's the little Android guy with the down arrow. Then make sure you have the correct target package installed.


Need Your Help

Android: How to add R.raw to project?

android resources

How I could add R.raw class to my android project?

How can I get PHP working again in the command line?

php command-line osx-lion

I'm completely at loss here and am about to wipe my hard drive clean and start from a fresh OS install. I've been trying for two days to create a new yii app in the terminal and have finally figure...