What is the right application pool for Net 4.5 for web app on IIS?

I have installed .NET 4.5 on a computer. then try to deploy a new web app with Net 4.5 to IIS, but only 2 application pool available:

.NET Framework v2.0.50727
.NET Framework v4.0.30319

Not sure if v4.0.30319 is the right application pool for the app on .NET 4.5.

Answers


yes .NET Framework v4.0.* is the right application pool, The .NET 4.5 is not a major new version.


Need Your Help

Socket receiving no data. Why?

python http sockets

I was learning socket programming and tried to design a basic http client of mine. But somehow everything is going good but I am not receiving any data. Can you please tell me what am I missing?