Error installing Maven Integration on Eclipse

I am using Eclipse-Helios. I need to install Maven Plugin on eclipse.

I am using following update URL: http://download.eclipse.org/technology/m2e/releases

Cannot complete the install because one or more required items could not be found. Software being installed: m2e - Maven Integration for Eclipse 1.4.0.20130601-0317 (org.eclipse.m2e.feature.feature.group 1.4.0.20130601-0317) Missing requirement: Maven POM XML Editor 1.4.0.20130601-0317 (org.eclipse.m2e.editor.xml 1.4.0.20130601-0317) requires 'bundle org.slf4j.api 1.6.2' but it could not be found Cannot satisfy dependency: From: m2e - Maven Integration for Eclipse 1.4.0.20130601-0317 (org.eclipse.m2e.feature.feature.group 1.4.0.20130601-0317) To: org.eclipse.m2e.editor.xml [1.4.0.20130601-0317]

Answers


http://download.eclipse.org/technology/m2e/releases given on their official site sometimes doesnt work , intsead this works:

GoTo Help -> Install New Software -> Add http://download.eclipse.org/technology/m2e/releases/1.3


Need Your Help

Change occurrences of sum(something) to something_sum

javascript jquery regex

Admittedly I'm terrible with RegEx and pattern replacements, so I'm wondering if anyone can help me out with this one as I've been trying now for a few hours and in the process of pulling my hair o...