Required jdk version for SpagoBI 5.1

I followed the instruction just like the one given in the link mentioned below.

http://www.scribd.com/doc/179575250/SpagoBI-4-0-Baby-Steps#scribd

a using jdk version is 1.6. When is double click on "SpagoBIStartup.bat". Tomcat sermver starts and the Spago related files are getting deployed but when i browse with the link.

http://localhost:8080/SpagoBI

Am getting 404. Antway tomcat is running not the SpagoBI. When I browse http://localhost:8080/ i can see the tomcat index page. is there any specific java version for SpagoBI 5.1 or Spago specific environment settings. I have already set the CATALINA_HOME to point the SpagoBI folder location.

Answers


JDK 1.7 is the minimum required version. SO i installed jdk 1.7 then it worked.


Need Your Help

How to protect iOS bundle files like plist ,image,sqlite,media files

ios iphone bundle protection

I have created sample hello world project and then added Data.plist file to resource folder.

Bootbox Confirm Dialog problems

jquery twitter-bootstrap bootbox

Unfortunately, the doc Bootbox ( http://paynedigital.com/2011/11/bootbox-js-alert-confirm-dialogs-for-twitter-bootstrap ) not teach how to call the confirm dialog. As it is in the doc window always